POPPUR爱换

 找回密码
 注册

QQ登录

只需一步,快速开始

手机号码,快捷登录

搜索
查看: 2277|回复: 16
打印 上一主题 下一主题

A2ZS装不了驱动~

[复制链接]
跳转到指定楼层
1#
发表于 2006-3-16 14:23 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
A2ZS装不了驱动~提示安装程序在您的系统中检测不到支持的产品。在运行此安装程序前请确保您的产品无误怎么回事啊?
2#
发表于 2006-3-22 13:08 | 只看该作者
工包的吧,哈哈
回复 支持 反对

使用道具 举报

3#
发表于 2006-3-22 14:23 | 只看该作者
估计是oem版的
回复 支持 反对

使用道具 举报

4#
发表于 2006-3-22 15:40 | 只看该作者
没改好吧?~~~
回复 支持 反对

使用道具 举报

5#
发表于 2006-3-23 22:58 | 只看该作者
我用的也是本论坛FIFI出品的DELL版A2ZS,蛮好的。
回复 支持 反对

使用道具 举报

6#
发表于 2006-3-24 10:08 | 只看该作者
去刷个原厂的ROM吧
回复 支持 反对

使用道具 举报

头像被屏蔽
7#
发表于 2006-3-24 12:39 | 只看该作者
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

8#
发表于 2006-3-26 22:32 | 只看该作者
重新插一下吧。
回复 支持 反对

使用道具 举报

9#
发表于 2006-3-29 08:18 | 只看该作者
首先卸载其它已经安装的任何声卡的驱动,重新启动,进入BIOS屏蔽板载声卡,然后进入系统,右击“我的电脑”(是你的 “我的电脑哦,呵呵),”属性“----“硬件"---设备管理器”,将黄色的感叹号的硬件卸载,再安装驱动试试看. v5 M0 b6 D( e

9 z2 K6 x' g, ]9 F, v. W, s0 x[ 本帖最后由 muzisb 于 2006-3-29 08:21 编辑 ]
回复 支持 反对

使用道具 举报

10#
发表于 2006-3-29 08:22 | 只看该作者
如果连黄色感叹号都没有,换了PCI插槽都安装不了驱动的话,基本上可以断定声卡挂了
回复 支持 反对

使用道具 举报

11#
发表于 2006-3-29 08:24 | 只看该作者
可能是没有刷ROM的缘故吧
回复 支持 反对

使用道具 举报

12#
发表于 2006-3-29 08:26 | 只看该作者
原帖由 freshnews 于 2006-3-29 08:24 发表3 o! F3 u/ z5 c8 Z6 ~' N. U
可能是没有刷ROM的缘故吧

/ D( }! x" i& O& `# u4 e$ [! z8 j$ L人家都说是FIFI他老人家的DELL A2 ZS,不至于漏刷了吧?即使没刷ROM,在设备管理器里也会出现黄色感叹号D
回复 支持 反对

使用道具 举报

13#
发表于 2006-3-29 09:11 | 只看该作者
估计你装的是X-FI的新驱动,安装程序是不支持A2 ZS的,你试试A2 ZS的驱动。
回复 支持 反对

使用道具 举报

14#
发表于 2006-3-29 20:54 | 只看该作者
我的一张卡
1 `  F* H7 u2 |4 n也是装不上驱动& g7 n0 j) T' ?# @
是ROM的问题0 V1 ~8 s4 F  l1 @* b/ c5 s: }  q
换了ROM一切OK了
6 o: X0 o1 p1 ^$ D2 A装的游飘的2.32驱动- g9 e) Y6 b' B: W( D, i: Z8 f4 V

/ k1 M: ?3 N9 b& `9 d0 d6 I4 F. k[ 本帖最后由 freshnews 于 2006-3-29 20:56 编辑 ]
回复 支持 反对

使用道具 举报

15#
发表于 2006-4-4 11:57 | 只看该作者
标准的ROM芯片虚焊问题,解决办法很简单,把那个ROM芯片重焊一下就可以了
: P: T9 a/ B6 h8 l8 _ , H: J* _; o! S2 t) k
看看这里吧:http://forum.taobao.com/forum-38/show_thread----3804585-.htm
! \$ m& B% `- B0 c7 Z) ]
2 ]: `5 a. Q$ t/ e7 n4 W[ 本帖最后由 火球2002E 于 2006-4-4 12:05 编辑 ]
回复 支持 反对

使用道具 举报

16#
发表于 2006-4-9 22:12 | 只看该作者
我驱动是装上了,就是1394网络适配器有个感叹号,这是怎么回事?
回复 支持 反对

使用道具 举报

17#
发表于 2006-4-10 23:43 | 只看该作者
我也有这个问题,FIFI的货,调换一块后用了两天老问题又出现了.
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|网站地图|小黑屋| ( 粤ICP备13038377号-1 )

GMT+8, 2018-12-12 19:00

Powered by Discuz! X3.4

© 2001-2017 POPPUR.

快速回复 返回顶部 返回列表
博聚网